Google Apps Password Sync (GAPS) Update

If you are a Google Apps customer, you may have received a barrage of emails from Google about their API change and how they will stop supporting previous versions of GADS and GAPS. So if you haven’t done so, you have a few days until April 20th, 2015 to complete this upgrade. After April 20th, Google will make their old APIs stop working causing older version of GADS and GAPS to seize functioning. Continue reading

Google Password Synchronization (GAPS)- Gotchas

We recently implemented Google’s Account Password Synchronization (GAPS) 1.1 into our environment. If you are not familiar with the product, it synchronizes passwords changed within Active Directory and a particular domain controller, over to the Google Apps directory on the cloud. This allows our users to use their AD passwords to access their Google Mail with mobile devices leveraging one single password.  Continue reading